Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

PHP & mySQL


cs_van

Recommended Posts

- read the requirement - compatible with all PHP 4 versions.

- wonder if it works well in PHP 5.2.6 and mySQL 5.0.51a-community?

- our hosting server already have an e-commerce suite running.. are we ok to run osCommerce under another domain name but in the same hosting server?

- if so, how to deal with database issue during setup procedure. will database be automatically created during installing process?

 

Thank you for help in advance!

 

Cathy

Link to comment
Share on other sites

The current release version works with sql 5, there are also patches to make it sql 5 compliant.

 

Yes

 

You get to specify the db name during installation.

 

If you are worried, take a backup, in fact even if you don't take a backup.

Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...