Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Odd - Categories are linking to index?


Snerdey

Recommended Posts

Just finishing up with this store but then when I went and added images to the sub categories I noticed the 1st image links to index.php and the other two link incorrectly.

 

No clue, asking here and like to get this one off the "to do" list.

 

Site url = http://texasracquetballsupply.com/index.php?cPath=20

 

Bedlam links to index.

Command links to Bedlam.

Lethal links to Command.

 

Seams to be one off?

 

UGH

Name is Snerdey and I've been selling website templates since 2003 look my name up :)

Link to comment
Share on other sites

Your "Category" link are working fine, so the problem is probably with whatever it is that you have done to the breadcrumb trail.

 

The first breadcrumb (Bedlam) has no breadcrumb trail and is not linked to that Category. There is no Category drop-down when you click on that image link.

 

The second breadcrumb exists but links to Bedlam and not Command.

 

The third breadcrumb exists but links to Command and not Lethal.

 

Nobody here can help you with this. The problem obviously lies with a modification you have applied to the code, and we don't know what you've done.

 

Vger

Link to comment
Share on other sites

Thanks, I reported it to TM and they fixed it within about 45 mins. There was a missing blurb in the index file. I should have started with them 1st. :blush:

Name is Snerdey and I've been selling website templates since 2003 look my name up :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...