Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Admin page issues


Aqueminiblaze

Recommended Posts

:angry: I'm having so many issues getting my admin page to come up. I get a 404 - PAGE NOT FOUND message whenever I goto access the link http://www.popposh.com/catalog/admin/ and i get redirected when i goto http://www.popposh.com/admin/. Ive checked my config file like 20 times and some of these forums don't seem to help.

 

this is sucking major ass right now because my client is ready to launch.

 

Here is my Admin config.php

 

define('HTTP_SERVER', 'http://www.popposh.com');

define('HTTP_CATALOG_SERVER', 'http://www.popposh.com');

define('HTTPS_CATALOG_SERVER', '');

define('ENABLE_SSL_CATALOG', 'false');

define('DIR_WS_ADMIN', 'admin/');

define('DIR_FS_ADMIN', 'Pop/catalog/admin');

define('DIR_WS_CATALOG', '/catalog');

define('DIR_FS_CATALOG', '/Pop/catalog');

define('DIR_WS_IMAGES', 'images/');

define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');

define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/');

define('DIR_WS_INCLUDES', 'includes/');

define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');

define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');

define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');

define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');

define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');

define('DIR_WS_CATALOG_LANGUAGES', DIR_WS_CATALOG . 'includes/languages/');

define('DIR_FS_CATALOG_LANGUAGES', DIR_FS_CATALOG . 'includes/languages/');

define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/');

define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/');

define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/');

 

 

Can anyone help?

Link to comment
Share on other sites

First things first.RENAME YOUR ADMIN. Do not name it admin, admin1 or newadmin. Name it something unique to you or your client.

 

Your catalog appears to be in your root directory, not catalog eg: 'http://www.popposh.com/

The admin is 'http://www.popposh.com/admin

Link to comment
Share on other sites

First things first.RENAME YOUR ADMIN. Do not name it admin, admin1 or newadmin. Name it something unique to you or your client.

 

Your catalog appears to be in your root directory, not catalog eg: 'http://www.popposh.com/

The admin is 'http://www.popposh.com/admin

 

 

The name and the config file has been update but, i can assure that its not in the root directory.

 

htdocs

Pop

catalog

_notes

backbone

ext

images

includes

pub

 

define('HTTP_SERVER', 'http://www.popposh.com');

define('HTTP_CATALOG_SERVER', 'http://www.popposh.com');

define('HTTPS_CATALOG_SERVER', '');

define('ENABLE_SSL_CATALOG', 'false');

define('DIR_WS_ADMIN', 'backbone/');

define('DIR_FS_ADMIN', 'Pop/catalog/backbone/');

define('DIR_WS_CATALOG', '/catalog');

define('DIR_FS_CATALOG', '/Pop/catalog');

define('DIR_WS_IMAGES', 'images/');

define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');

define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/');

define('DIR_WS_INCLUDES', 'includes/');

define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');

define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');

define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');

define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');

define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');

define('DIR_WS_CATALOG_LANGUAGES', DIR_WS_CATALOG . 'includes/languages/');

define('DIR_FS_CATALOG_LANGUAGES', DIR_FS_CATALOG . 'includes/languages/');

define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/');

define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/');

define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/')

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...