Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

lost my products and categories


rubberbandman

Recommended Posts

I have been working on the reviews section and due to some install prob. I had to revert to the stock reviews but now my products and category links bring up page not found error when I click to them.......my info page links still work only the products and category links are missing....could someone guide me in the right direction where I screwed up..thanks.

Link to comment
Share on other sites

I have been working on the reviews section and due to some install prob. I had to revert to the stock reviews but now my products and category links bring up page not found error when I click to them.......my info page links still work only the products and category links are missing....could someone guide me in the right direction where I screwed up..thanks.

bump

Link to comment
Share on other sites

What do you want people to say to you? They don't know what you did that messed the site up.

 

Before you install any modification you have to take a backup of your website, so that you can restore to it when things go wrong. Most add-ons include the text "BACKUP. BACKUP. BACKUP".

 

So what you need to do is to restore from the backup you took.

 

YOU DID take a backup before you started editing things - didn't you?

 

Vger

Link to comment
Share on other sites

What do you want people to say to you? They don't know what you did that messed the site up.

 

Before you install any modification you have to take a backup of your website, so that you can restore to it when things go wrong. Most add-ons include the text "BACKUP. BACKUP. BACKUP".

 

So what you need to do is to restore from the backup you took.

 

YOU DID take a backup before you started editing things - didn't you?

 

Vger

lol.....stupd me....did not back up then.

Link to comment
Share on other sites

site url or the pagr url thst id being displayed.

 

As either the configure has changed or some seo contrib You added is not working as needed.

 

Satish

Ask/Skype for Free osCommerce value addon/SEO suggestion tips for your site.

 

Check My About US For who am I and what My company does.

Link to comment
Share on other sites

site url or the pagr url thst id being displayed.

 

As either the configure has changed or some seo contrib You added is not working as needed.

 

Satish

Like I said I was working with complete reviews system contr. but it didnt work as I wanted so I reverted to the stock reviews and now both the category and product links give me page not found errors when I click on them.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...