Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Problem with Images


jamesey

Recommended Posts

Hi,

 

For some reason my product image IS showing in the admin area, but in the actual shop itself, I'm getting a broken image. I've only just started configuring osCommerce, ive uploaded and overwritten files from which i saved a while ago when i customized my shop before, and it worked perefe ctly back then, but now the image for the product isn't working!!

 

I think i may of used ta product image enlarger patch where when you go the the specific product page the product image is already larger then the thumbnail, rather then having to click "see enlarged image" to see a bigger image.

 

If anyone can help as to why ive got broekn product image i'd be really greatful!

 

thanks, james

Link to comment
Share on other sites

Ok ive restored my osCommerce shop to orignal files for now so the product images are working. But i really need to know what product image contrib i used so i can either correct my files/code or overwrite the files with the original fiels and do the contrib again.

 

The contrib allowed the image to be enlarged automatically when you go on a certain product page, instead of viewing the tiny thumbnail of it. Also i remember the image had anti-aliasing or something so it looked nice and smooth!

 

Any help naming this contrib would be really helpful!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...