Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Customer Id Problem


Recommended Posts

Good Day:

 

I have installed the PWA and everything is working correctly except the customer id. It appears that it is giving both a customer who does not create an account and a customer who does create an account the same id=0. So when I look at the orders even the customer who creates an account their order says "Order no account!

 

How do I correct this and in which files.

 

Thank you

 

Dave

Link to comment
Share on other sites

Some How You messed up with the code while installing PWA.

 

 

SO on login a customer ID in session is left to 0.

 

Just post the file that had saved session customer id that were modified.

Ask/Skype for Free osCommerce value addon/SEO suggestion tips for your site.

 

Check My About US For who am I and what My company does.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...