Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Clothing store could use some feedback


JSR

Recommended Posts

Hi everyone,

My site has been live for almost 2 months now, but I'm still working on a lot of stuff.

It's like it's never finished! :rolleyes:

For instance, I know it's not scaling well on 800x600 resolution.

I would like some feedback from anyone who has the time to take a peek at it!

Click here please.

Thanks in advance.

Link to comment
Share on other sites

Hi everyone,

My site has been live for almost 2 months now, but I'm still working on a lot of stuff.

It's like it's never finished! :rolleyes:

For instance, I know it's not scaling well on 800x600 resolution.

I would like some feedback from anyone who has the time to take a peek at it!

Click here please.

Thanks in advance.

I know the powered by oscommerce is there, it is just hidden.

 

The language switch worked well.

 

A quick look. I am a bit paranoid about entering data in an insecure environment.

Link to comment
Share on other sites

I know the powered by oscommerce is there, it is just hidden.

 

The language switch worked well.

 

A quick look. I am a bit paranoid about entering data in an insecure environment.

Hi Coopco,

Thanks for taking a look!

How secure is the environment supposed to be?

I have an SSL certificate installed.

The powered by OsCommerce is indeed hidden along with the copyright text in the footer on the right. ;)

Link to comment
Share on other sites

Hi Coopco,

Thanks for taking a look!

How secure is the environment supposed to be?

I have an SSL certificate installed.

The powered by OsCommerce is indeed hidden along with the copyright text in the footer on the right. ;)

Entering username and password on the front page that is not http is what I was getting at.

Link to comment
Share on other sites

Entering username and password on the front page that is not http is what I was getting at.

Ofcourse the form is called via https, but you make a good point. Will add a secure login link to reassure customers.

Thanks!

Link to comment
Share on other sites

  • 5 weeks later...

Ok, So I went ahead and revamped the whole look of the site. Also removed the loginbox.

Still bussy with the layout and testing of the auction module, etc.

I got great ideas from reading Burt's website! (THANKS A LOT! Awesome stuff!!)

so, If anyone would care to take a look and suggest changes or comment on it, I would be very thankfull.

Link to comment
Share on other sites

Ok, So I went ahead and revamped the whole look of the site. Also removed the loginbox.

Still bussy with the layout and testing of the auction module, etc.

I got great ideas from reading Burt's website! (THANKS A LOT! Awesome stuff!!)

so, If anyone would care to take a look and suggest changes or comment on it, I would be very thankfull.

I get a javascript error on the contact us page.

 

I wonder is you could tell me what live help you are using.

 

I do like the look of the site, but have not tested functionality.

Link to comment
Share on other sites

Thanks for the heads up! I'll get right on it.

I'm using Crafty Syntax Livehelp; why do you ask?

Just been thinking of using one on my site.

Link to comment
Share on other sites

How are you viewing the site, I don't get a javascript error. Neither in IE, Firefox or Opera...

What does it state? I even disabled all javascript in Firefox, but can not track it....

Link to comment
Share on other sites

How are you viewing the site, I don't get a javascript error. Neither in IE, Firefox or Opera...

What does it state? I even disabled all javascript in Firefox, but can not track it....

Odd, it's not there now. I was on the contact us page and it it said (from memory) syntax error line 116 char 28. I am using ie6.

 

I must say that the page seems to have a different layout now. The validation box was below the text box.

Link to comment
Share on other sites

I didn't change the layout for those boxes since your reply...

Very strange... I also checked using IE6.

I am experiencing a runtime error on the create_account page in IE6 at the moment.

Link to comment
Share on other sites

Oh My God! All of the sudden All my prods and cats are gone in Admin???? Aaargh! Anyone here have idea what could've happend? I can still view my catalog side, but can not login to my plesk control panel eighter. I'm going to take a few moments to curse and shout and then I'll go at it again. :blink:

 

*10 seconds later:

 

I refresed the browser cache and everything is back in place :angry:

I nearly had a stroke! What in the ....?

Link to comment
Share on other sites

Oh My God! All of the sudden All my prods and cats are gone in Admin???? Aaargh! Anyone here have idea what could've happend? I can still view my catalog side, but can not login to my plesk control panel eighter. I'm going to take a few moments to curse and shout and then I'll go at it again. :blink:

 

*10 seconds later:

 

I refresed the browser cache and everything is back in place :angry:

I nearly had a stroke! What in the ....?

Sorry, it must have been the create_account3.php page that I got the js error on.

 

Don't know what happened in your admin, your web host may help there?

Link to comment
Share on other sites

I'm just glad all is well again :lol:

The js error is gone now. It was caused by a syntax error in includes/form_check.js.php...

Thanks!

Link to comment
Share on other sites

I'm using Firefox, and although I keep choosing English, every time I change a page it reverts to German.

 

I do like the look and feel. I love Crafty Syntax! I use that on my site as well!

Link to comment
Share on other sites

Hi Debora, Thanks for checking!

I also use Firefox as my standard browser and use IE6+7 and Opera to see how it works out.

I don't get the language shifting at all in neither one of those. Strange.. What version of Firefox are you using?

By the way, it's not German, it's Dutch. Not that much of a difference to you, but still ;)

Link to comment
Share on other sites

I'm using Firefox, and although I keep choosing English, every time I change a page it reverts to German.

 

I do like the look and feel. I love Crafty Syntax! I use that on my site as well!

Hi I changed how the language is set in app.top, could you try it again please and see if it makes a difference in your browser?

Link to comment
Share on other sites

  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...