Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

new install issue


raybo

Recommended Posts

I just finished installing and on the last step I get:

----------------------------------------------------------------------------------

Finished!

 

Warning: fopen(client/oscommerce/catalog/includes/configure.php): failed to open stream: No such file or directory in d:\Customers\user1081267\www\client\oscommerce\catalog\install\templates\pages\install_4.php on line 116

 

Warning: fputs(): supplied argument is not a valid stream resource in d:\Customers\user1081267\www\client\oscommerce\catalog\install\templates\pages\install_4.php on line 117

 

Warning: fclose(): supplied argument is not a valid stream resource in d:\Customers\user1081267\www\client\oscommerce\catalog\install\templates\pages\install_4.php on line 118

 

Warning: fopen(client/oscommerce/catalog/admin/includes/configure.php): failed to open stream: No such file or directory in d:\Customers\user1081267\www\client\oscommerce\catalog\install\templates\pages\install_4.php on line 152

 

Warning: fputs(): supplied argument is not a valid stream resource in d:\Customers\user1081267\www\client\oscommerce\catalog\install\templates\pages\install_4.php on line 153

 

Warning: fclose(): supplied argument is not a valid stream resource in d:\Customers\user1081267\www\client\oscommerce\catalog\install\templates\pages\install_4.php on line 154

 

The installation and configuration was successful!

----------------------------------------------------------------------------------

 

Can anyone please help me on this?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...