Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Shipping not being calculated


ryana2

Recommended Posts

HI All

Here's how my shop functions at the moment. I have 3 flat rate options set up.

I created 3 zones (tax zones), one for Ireland, one for the UK and then Europe.

I have 3 flat rates of shipping to the above three zones (i'm based in ireland).

 

However we don't have States here , so I disabled this from the Customer Info section because it was causing a little bit of havoc for me during the account create process (when all data was completed, OsCommerce would ask you to choose your country from a drop down menu ).....and I think it made things more confusing than they needed to be.

 

Now that I've disabled the states, the account creation process works a treat, and when you input all your DATA, is accepts its the first time without asking to chose anything from a drop down menu.

 

BUT, i noticed than the persons address is now MISSING the ISO code (IE: IRELAND, etc) and my shipping rates aren't being picked up anymore?!

 

Instead now when you check out, no shipping is added.

 

Can anyone offer me some advice?

 

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...