Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Getting rid of text on body. How?


Spartanic

Recommended Posts

How do I get rid of the text that takes up most of the body? I'd like to bring up the "new products for July" onto the main body instead of it being way at the bottom. I'm suprised that there isn't an option in the Admin to turn this off or to edit the text without having to touch the coding.

Link to comment
Share on other sites

I am not sure what text your referring to. If its the default text that comes loaded when you install OSC. It tells you right on the text what to edit. I believe that can be found in includes>languages>english>index.php where it says TEXT_MAIN. Just deleted the default text.

 

 

 

Chris

Link to comment
Share on other sites

I am not sure what text your referring to. If its the default text that comes loaded when you install OSC. It tells you right on the text what to edit. I believe that can be found in includes>languages>english>index.php where it says TEXT_MAIN. Just deleted the default text.

 

 

 

Chris

 

I actually tried removing some of the text but it breaks up the website and your then taken to a error messege. However I deleted the whole messege including the coding on that file and it seems to have worked.

Link to comment
Share on other sites

How do I get rid of the text that takes up most of the body? I'd like to bring up the "new products for July" onto the main body instead of it being way at the bottom. I'm suprised that there isn't an option in the Admin to turn this off or to edit the text without having to touch the coding.

The instructions are on the page.

Link to comment
Share on other sites

I found out how to remove it but now I'm let with the "TEXT_MAIN" on the home page. How do I get rid of this? It doesn't appear to be in the Index.php file that is located in the includes/language/English folder.

Link to comment
Share on other sites

Go back to your catalog/includes/languages/english/index.php and add this code back in

define('TEXT_MAIN', '');

If you don't want any text then leave that as is. If put text in make sure it stays between the '' like so

define('TEXT_MAIN', 'your text here');

Link to comment
Share on other sites

I found out how to remove it but now I'm let with the "TEXT_MAIN" on the home page. How do I get rid of this? It doesn't appear to be in the Index.php file that is located in the includes/language/English folder.

It is where it is suppossed to be, it is escaped.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...