Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Moved site Problem, not as simple as you think


Guest

Recommended Posts

I installed OSC through godaddy. I installed OSC to a different folder. After getting the site functional, I moved it to the root directory. everything worked fine. Now I notice in IE when I do a control o and type in my domain namw without using www, it redirects to the original install folder. everything in the configure.php files are set to the root directory. Go daddy doesnt see a problem, in my value applications i see the path where it is installed to the original folder. It seems to me that is were the problem is. do i have to uninstall the whole freaking site and reinstall it to the root directory?? or is there something im missing?

Link to comment
Share on other sites

Something to check...

 

In the osC folders where the configure.php file is located, there is a folder named local

 

In this local folder there may be a configure.php file

 

If it's there, be sure it contains the correct info.

 

osC will use data from it if it's present.

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...