Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Unable to download contributions


Recommended Posts

Since Friday, I've been unable to download any contributions. When I click the icon to download, it appears as if it's going to work, but eventually just stops and brings me to a Page Not Found screen. I've tried a few different computers, and as far as I know, nothing's changed on my end. I've not had this problem before. Any ideas as to why this would happen?

Thank you.

Link to comment
Share on other sites

I've had this problem before.

It's just when addones.oscommerce is running slow.

Don't know if there's a bandwidth issue.

Just stick with it

Link to comment
Share on other sites

I have had times where I couldn't download using FF but IE6 worked.



Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile


Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.


For links mentioned in old answers that are no longer here follow this link Useful Threads.


If this post was useful, click the Like This button over there ======>>>>>.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...