Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

inserting image - not working


rodcar

Recommended Posts

Hi,

 

I am trying to insert an image under my description of my goods. this is the code I am putting in, but everything is showing up except image<p>

An image:

<img src="constr4.gif"

width="144" height="50">

</p>

 

 

Is there something I am missing

 

regards

rod

Link to comment
Share on other sites

you need to give it a file path.. so you have to put it up on your server and then link to it, so if you put it in catalog/includes/images/constr4.gif, the file path would be /catalog/includes/images/constr4.gif

 

the code src means SOURCE, which means your image needs to have a source (or come from somewhere) and since your website does not constantly have a connection with your PC, it is impossible for it to find it.

A great place for newbies to start

Road Map to oscommerce File Structure

DO NOT PM ME FOR HELP. My time is valuable, unless i ask you to PM me, please dont. You will get better help if you post publicly. I am not as good at this as you think anyways!

 

HOWEVER, you can visit my blog (go to my profile to see it) and post a question there, i will find time to get back and answer you

 

Proud Memeber of the CODE BREAKERS CLUB!!

Link to comment
Share on other sites

you need to give it a file path.. so you have to put it up on your server and then link to it, so if you put it in catalog/includes/images/constr4.gif, the file path would be /catalog/includes/images/constr4.gif

 

the code src means SOURCE, which means your image needs to have a source (or come from somewhere) and since your website does not constantly have a connection with your PC, it is impossible for it to find it.

 

 

Hi

 

can anyone help me please,

when i go to add an image in my cataglogue, I go to edit the file, and what happens it comes up the normal screen for about 2 seconds and then changes to a blank screen with just a little image thing and then the word English

 

Please help

Link to comment
Share on other sites

are you in your mysite.com/catalog/admin section???

 

also, begging is not very flattering.

 

Also, you do not need to use your admin for adding an image to the main part of your site. You should go to your host account, log in.. get to your file manager and upload the image into the correct folder (see the above explaination) and then just use the same code you were but with the file path

A great place for newbies to start

Road Map to oscommerce File Structure

DO NOT PM ME FOR HELP. My time is valuable, unless i ask you to PM me, please dont. You will get better help if you post publicly. I am not as good at this as you think anyways!

 

HOWEVER, you can visit my blog (go to my profile to see it) and post a question there, i will find time to get back and answer you

 

Proud Memeber of the CODE BREAKERS CLUB!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...