Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

FATAL ERROR: register_globals is disabled in php.ini, please enable it!


jack8

Recommended Posts

Hello everybody,

 

I have successfully installed oscommerce. however, every time I try to enter the site I get the following error

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

can you please tell me how do I enable register_globals in php.ini

 

 

Thanks in advance

Link to comment
Share on other sites

There's plenty on this forum about that, try searching forum with google by putting site:http://www.oscommerce.com/forums then query.

Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...