Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

HOME PAGE: category link broken


Recommended Posts

When I FIRST go to my homepage (www.automationtools4you.com), if I click on one of the two CATEGORY listings...everything works, at first.

 

If I then hit the BACK arrow and try again...I get the "ERROR 404, PAGE NOT FOUND ERROR"...and the line in the address line is:

 

 

I can, however, click on the "What's new link" and get to the categories and products within those categories.

 

This is happening everytime I LEAVE the site, and come back...the link works at first, then stops.

 

HELP!

Link to comment
Share on other sites

I'm not entirely sure this will work....

:blush:

 

Login to your Admin and set "Use Cache" to false, then save it.

 

It may not work, but it's easy to try.

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

THAT WORKED. Do I need to LEAVE it set to "false"?

 

I also noticed, as I was clicking around the site, that whenever the PAGE NOT FOUND error appeared...the address had the work "catalog" in it.

 

I have all of my files saved right in the public_html root...no CATALOG folder or directory.

Link to comment
Share on other sites

Leave it false.

 

I'd say at some point in time you did have a catalog foler, but moved the shop to the root.

 

As far as I can tell, it seems to be working fine now.

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...