Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Big problem installing STS


Recommended Posts

I have been installing STS 4.5.8 and was doing just fine until disaster happened!! Was following manual install and when I got to this bit


2.6.1 includes/application_top.php



// initialize the message stack for output messages

require(DIR_WS_CLASSES . 'message_stack.php');

$messageStack = new messageStack;



Add before it:


// START STS 4.5

require (DIR_WS_CLASSES.'sts.php');

$sts= new sts();





and saved...this came up


//START STS 4.1 define('BOX_MODULES_STS', 'STS'); //END STS 4.1


on an otherwise blank page.


Then tried to bring admin login page up again only to get the same blank page with


//START STS 4.1 define('BOX_MODULES_STS', 'STS'); //END STS 4.1


Now I can't access admin page at all. Did download the original page I was editing just incase anything went wrong but no way of uploading it through admin now! Tried uploading to server via ftp but cant seem to get access to that either. Been phoning hosting company all morning to see if they can help but so far everyone seems to be out of the office!!



Can anyone else help with this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...