Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

PWA (Purchase Without Account) Problems


NavCopy

Recommended Posts

After installing PWA all seemed OK but after running a few tests I have run into the following issues that I hope someone can shed some light for me:

 

1) 3 PWA's appear in the Admin Panel (configuration/accounts). Only 1 works but I am not sure how 3 showed up or how to remove the other 2.

 

2) Proceed Without/Create/Login box is now off to the right and does not fall under the header like the rest of the site.

 

3) Link to "proceed without" is missing and I think I deleted the code in error. What file should this be looking for?

 

Regarding any of the above issues, I know it is difficult to resolve without the actual file or a live site, but a good start would be if someone can at least identify the files I need to look closer at, if the resolution is not simple.

 

Thanks,

Nav

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...