Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

What version do I have?


catalepticstate

Recommended Posts

I was given a OsComm site to edit the images of and add scrolling specials.

 

I added scrolling specials 1.2 and I get this error:

 

1054 - Unknown column 'p.products_image' in 'field list'

 

select p.products_id, pd.products_name, p.products_price, p.products_tax_class_id, p.products_image, s.specials_new_products_price from products p, products_description pd, specials s where p.products_status = '1' and p.products_id = s.products_id and pd.products_id = s.products_id and pd.language_id = '1' and s.status = '1' order by s.specials_date_added desc

 

[TEP STOP]

 

I dont know what version I'm using and I cant seem to get scrolling specials working on this site.

Please help

 

Thank you

Link to comment
Share on other sites

The error is a compatibility problem between your code and the server. See my signature for how to find out the version you have and then apply the patches you need. My guess is that you have an unpatched MS2 shop.

 

Jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...