Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

I think I'm losing a session variable


webhog

Recommended Posts

My osCommerce site is nested within a frameset. The reason is because I need to display the contents of certain web page within the top right frame (it displays the current song played off my site)

 

Here's my site: http://westcoastpromoman.com/ - the actual store is located at http://westcoastpromoman.com/catalog

 

Paypal Website Payments Pro for osCommerce 2.2 MS2 module used to work, but now there's a problem when checking out. It goes to PayPal OK but it looses all the info and give me an error page:

 

Paypal_error.jpg

 

If I access the store without the frames set up (ie using only http://westcoastpromoman.com/catalog) then it carries all the correct info to PayPal. I don't know why it was working when I set this up almost 2 years ago, but it's not working now. Any ideas how to fix this, without creating a new home page and sending a link to the store at http://westcoastpromoman.com/catalog?

 

Thanks!

Marty

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...