Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

footer display problem


tropiland

Recommended Posts

hello to all,

there is a

} ?>

showing at the bottom left corner of my page after the footer.

here is the footer code

<?php
/*
 $Id: footer.php,v 1.26 2003/02/10 22:30:54 hpdl Exp $

 osCommerce, Open Source E-Commerce Solutions
 http://www.oscommerce.com

 Copyright (c) 2003 osCommerce

 Released under the GNU General Public License
*/


?>
<table border="0" width="770" cellspacing="0" cellpadding="1" align="center">
 <tr class="headerNavigation">
<td class="headerNavigation">  </td>
<td align="middle" class="headerNavigation"><a href="<?php echo tep_href_link(FILENAME_CONTACT_US); ?>" class="headerNavigation"><?php echo BOX_INFORMATION_CONTACT; ?></a>  |  <a href="<?php echo tep_href_link(FILENAME_CONDITIONS); ?>" class="headerNavigation"><?php echo BOX_INFORMATION_CONDITIONS; ?></a>  |  <a href="<?php echo tep_href_link(FILENAME_PRIVACY); ?>" class="headerNavigation"><?php echo BOX_INFORMATION_PRIVACY; ?></a>  | <a href="<?php echo tep_href_link(FILENAME_SHIPPING);?>" class="headerNavigation"><?php echo BOX_INFORMATION_SHIPPING; ?></a>   </td>
 </tr>
</table>
<br>
<table border="0" width="770" cellspacing="0" cellpadding="0" align="center">

<!-- Begin add paypal and cc logos by alancwade -->
 <tr>
  <td align="center" width="100%">
<!--Spam Buster added by Kelly Keeton (www.eshopping4less.com)-->
<script LANGUAGE="Javascript">
// Change User Name and Domain Name
username="tropiland"
at="@"
domainname="gmail.com"
// End of Change
document.write("<A HREF='https://www.paypal.com/verified/pal="+username+""+at+""+domainname+"'><img src='https://www.paypal.com/images/verification_seal.gif' border='0'></a>")
</script>
</td>
 </tr>
 <tr>
	<td valign=top align=center><img src="https://www.paypal.com/en_US/i/logo/logo_ccVisa.gif" border=0 alt=" Visa"><wbr><img src="https://www.paypal.com/en_US/i/logo/logo_ccMC.gif" border=0 alt=" Mastercard"><wbr><img src="https://www.paypal.com/en_US/i/logo/logo_ccDiscover.gif" border=0 alt=" Discover"><wbr><img src="https://www.paypal.com/en_US/i/logo/logo_ccAmex.gif" border=0 alt=" American Express"><wbr><img src="https://www.paypal.com/en_US/i/logo/logo_ccEcheck.gif" border=0 alt=" eCheck"></td>
 </tr>
<!-- End add paypal and cc logos by alancwade -->
<tr>
<td align="center" class="smallText"><?php echo FOOTER_TEXT_BODY; ?></td>
 </tr>
</table>
 }
?>

Anyone here can help eliminate this little problem? What is it anyways?

Thanx

Link to comment
Share on other sites

It's probably not in the footer.php file.

 

Look at index.php (or product_info.php, depending on where it appears).

At the end of the code, you have a small piece of PHP that calls the footer.php file.

You probably have the } p> showing after that

Link to comment
Share on other sites

think your just missing

 

<?php

 

on the line after

 

</table>

 

at the bottom

if I had the faintest clue regarding exactly what it was that I may or may not be doing, I would stop it!!

Link to comment
Share on other sites

think your just missing

 

<?php

 

on the line after

 

</table>

 

at the bottom

yes, the last 3 lines should be

 

<?php

}

?>

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...