Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Installing osCommerce - My Challenges


Warbirdz

Recommended Posts

OK .. well my server is PHP on Windows 2003/IIS just to set the scene.

 

osCommerce is on but I get this error:

 

Error: Catalog images directory does not exist: D:\Web Sites\warbirdz\oscommerce/catalog/images/

 

I see 2 issues. Firstly it's looking for 'catalog/images' but on my server it's just 'images' so I need to know how to fix that.

 

Additionally the slashes change part way through the path, is that going to be an issue?

 

Can you help?

Link to comment
Share on other sites

Ah .. don't mind me, i've figured that one out .... now to work on the next questions ....

 

i'm sure i'll be back soon :)

 

 

 

See .. told you i'd be back ..

 

All my prices are showing as 0 on the site now .. has anyone seen that before? <_<

(they're right in the admin part)

Link to comment
Share on other sites

  • 1 month later...
Fixed that too :)

 

How did you get it setup in the first place?

 

I'm on server 2000 & IIS installed PHP 5.25 and MySQL 5 but get a two warnings

 

PHP Warning: reset() [function.reset]: Passed variable is not an array or object in C:\Inetpub\wwwroot\catalog\install\templates\pages\install.php on line 52

 

PHP Warning: Variable passed to each() is not an array or object in C:\Inetpub\wwwroot\catalog\install\templates\pages\install.php on line 53

 

Can't figure out where the problem is.

 

Thanks for any help you can offer.

 

Patrick

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...