Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

How can I enable this?


Recommended Posts

I am a newbie, and have the following problem when I try to run http://localhost/catalog/install/install.php


FATAL ERROR: register_globals is disabled in php.ini, please enable it!


How can I enable it? Thanks in advance


By the url that you are describing I will have to assume that you are runnign your own server.


What OS are you running? Depending on that is where you will find the php.ini ... on a *Nix system just do a whereis php.ini .. and edit it with your favorite editor .. On a Windoze box go to c:WINNT directory and edit the php.ini with notepad .. in both cases your are looking for the Register Globals flag. Change it from Off to On and all should be good :)

Link to comment
Share on other sites

I have turned it on but I sill get the same problem.


Have you rebooted the server? I Found that I had to do a full reboot in order for it to take after changing the php.ini .. not just restart apache.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...