Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Easy Populate Attribute Upload


Jen7pc

Recommended Posts

My easy populate upload of attributes isn't working, but I'm not getting any error messages:

Here's what I did.

1. Manual entry of a couple of products with most of the colors

2. An easy populate download of attributes, including product name - these are color attributes, so no prices involved

3. Copied the 3 columns of v_attribute_values_id_2_1 v_attribute_values_name_2_1_1 v_attribute_values_price_2_1, extra times to add in new colors for some products, changing the numbers, ie v_attribute_values_id_2_2 v_attribute_values_name_2_2_1 v_attribute_values_price_2_2

4. Added in new colors as needed in these duplicate columns

5. Uploaded via easy populate - appeared to upload, but no error messages and no color options in the store resulted!

 

Perhaps I have to add ALL of the colors manually first, and then use the above procedure to apply them to the various products?

 

Thanks,

J

Link to comment
Share on other sites

I'd set up one product manually with all the attributes and then do step 2.

 

Use that as a template for one part and test with that

Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...