Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Doesn't take a rocket scientist...


Guest

Recommended Posts

It's obvious there are huge problems with the authorize.net AIM module. Now I know this is an open source free product, but some of us paid lots of money for a template that now doesn't process transactions that it did only a few months ago.

 

I've been in financial services tech support for years and if many people are getting the same error running the same code with the same set up on the authorize.net gateway, there's a problem with the module.

 

Someone has to fix this. You cannot run an e-commerce shop without an e-commerce payment processing application.

Link to comment
Share on other sites

I've install that contribution into many sites and it works fine in each. Perhaps it is your install that has a problem?

 

jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

I can't imagine it is. I have had auth.net running for over 3 years and suddenly it changes. It's not too hard to install a couple new php files into the directories and configure authorize.net.

 

The overall problem, I believe is with cURL. I may just change to SIM to at least keep my merchant account going, since PayPal is so expensive.

Link to comment
Share on other sites

The documentation does list the requirements. If you don't meet those, curl being one, then it won't work.

 

Jack

 

I had Authorize.net AIM running smoothly since January 1, 2008 then on Saturday, May 24, 2008 it stopped. Processed about 10 orders on Friday, May 23, but then Saturday like magic it stoped working. I spent most of today on the phone with Authorize.net, and it turns out the osCommerce module just stoped working, hummm. I reinstalled it and still nothing. The error is 33, missing credit card info. I tried installing the other AIM modules but all of them are doing the same thing. So I just switched to SIM until I can get it worked out.

 

I tried the example php AIM script from developer.authorize.net and it works fine.

 

So bizarre that it worked fine for months and then boom, error 33 missing credit card info. Sigh....

Edited by studio-owens
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...