Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Admin -- > Moduels problems


socal_kl

Recommended Posts

Thanks in advance to anyone who helps me with this problem! :thumbsup:

 

 

I installed osC on my server, everything seems to be working just fine. Products are adding to the cart, and being removed with no problems, no problems with new user registration... or user login.

 

The back end even seems to be working perfectly... I was a little excited because this would have been my first installation with no problems. Then I clicked the modeuls section in the Admin part of osC. Below is the error I received.

----------------------------------------------------------

Warning: include(/home/*****/public_html/*****/***/includes/languages/english/modules/payment/authorizenet_cc_aim.php) [function.include]: failed to open stream: No such file or directory in /home/******/public_html/******/holly/admin/modules.php on line 128

-----------------------------------------------------------

NOTE: I put the *'s in place of my directory names ... I'm not that dumb haha.

 

Anyway thats the error I'm getting and I get the error for every payment method the list just goes down.

 

Whats really weird is that below all of the errors all of the payment methods are listed with the option to install them. So I tried installing PayPal to see if it would work, it didn't. So now I'm hear.

 

I'm not at all a code guy, I'm savy with designing around php and breaking down php that has already been writting.

 

I've tried using my backups didn't work, reinstalled the pages that the error listed above and nothing.

 

Any suggestions on what to do ... ????

Weather you think you can, or you think you can't. Your right.

Link to comment
Share on other sites

also... I haven't installed any contribs or altered any of the code yet .. everything is exactly how it was from the original install.

 

 

also I just noticed that one of the erros below the one I mentioned above is a little different. It's below... I'm really stumped.

 

 

Warning: include() [function.include]: Failed opening '/home/webzoode/public_html/86mediagroup/holly/includes/languages/english/modules/payment/authorizenet_cc_aim.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/webzoode/public_html/86mediagroup/holly/admin/modules.php on line 128

Weather you think you can, or you think you can't. Your right.

Link to comment
Share on other sites

I recently installed a Template based install (2.2) of osCom and had the same issues. After investigating, it appeared the Template did not have the most recent includes/languages/english/modules/payment/ files. After downloading the official osCom installation, then uploading the missing files to the server, problem solved.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...