Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

can't add/modify (event previewing)


Guest

Recommended Posts

Helo.. Guys,

 

I'm rafael , new to os-commerce, I have installed rc2a , and run well.. but 2 days ago suddenly .. I can't add / modify any items inside category. When I pressing preview... it takes so long... until the message show up .. like these .."

Explanation: The request timed out before the page could be retrieved.

 

-------------------------------------------------

Try the following:

 

* Refresh page: Search for the page again by clicking the Refresh button. This may have been a one-time error.

 

If you are still not able to view the requested page, try contacting your administrator or Helpdesk.

 

Technical Information (for support personnel)

 

* Error Code 1460: Timeout

* Background: The gateway could not receive a timely response from the website you are trying to access, a DNS server, or another gateway server. This might indicate that the network is congested or that the website is experiencing technical difficulties.

 

---------------------------------------

 

I don't know what's wrong ...

 

I have restart my comp and change my internet connection to 3G connection (USB HSDPA Modem), it is the same result..:( .. but the funny is I ask my friend to test form his computer but it works.. fine...

 

So I try to test with another computer in my office , .. but the result still the same "time out". ..

 

any body can help me ,, what's wrong with my os commerce ? :(

 

rafael

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...