Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

not receiving any emails, please help!


papillon

Recommended Posts

Hi, i cant receive any email from the store when a new customer sign in, order, and so on. I have been testing it with test users, and the customer does get the email ok, but the shop owner doesnt receive anything...

also, i have tried this email test contribution (http://www.oscommerce.com/community/contributions,1595/category,all/search,test+email) and the 2 test emails are received without problems.... so i have no idea what the problem could be...

i have tried some different email addresses at "send extra emails to" in admin, with no results. i have also tried writing the adress in different ways (just the adress, the adress between brackets, ...)

 

any ideas please? im stuck on this.... could it be a problem with my host? (but i dont think so, as the mails to the customers are sent ok...)

Link to comment
Share on other sites

That should be all you have to do, something like Webmaster<[email protected]>,Sales<[email protected]>

 

 

thanks for the answer. yes, its ok now.

heh i feel completely stupid, it seems that at the first try i put something wrong in "send extra emails to", so no mails where created. then i tried LOTS of combinations, asked my host, etc, but only tested the account creation email, and as it didnt send the email to me, i didnt test the other emails sending (making an order, etc), guessing it would be the same result.

the funny part: i have just now realised that default oscommerce is NOT supossed to send an email in account creation. lol. just installed a contribution for it. :blush: and it seems the others emails were working after 1st try.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...