Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Global permissions and installing a template


phoenixdream

Recommended Posts

Ive just downloaded a new version of oscommerce and im having some problems.

My server wont let that global permissions thing be enabled (think thats right way round) and the patch dont work so ive got my basic installtion of the new oscommerce that works.

First my admin panel has gone all screwy no images and just plain text but its manageable to use.

ive installed os commerc twice and done the same thing.

Next ive tried to get a template for my store but everyone i keep putting on keeps making the global permission error some back, is that cause there not new templates?

if it is only the new templates i can use, does anyone know where i can find a white background one with red as the theme colour.

also i keep seeing people saying is it rc2 or rc1 etc, what does this stand for im completly confused.

 

i cant do the simple html page to create my theme either as i just dont have the no how to do this :(

 

I just want a simple red and white store :(

please can anyone help.

Link to comment
Share on other sites

Ive just downloaded a new version of oscommerce and im having some problems.

My server wont let that global permissions thing be enabled (think thats right way round) and the patch dont work so ive got my basic installtion of the new oscommerce that works.

First my admin panel has gone all screwy no images and just plain text but its manageable to use.

ive installed os commerc twice and done the same thing.

Next ive tried to get a template for my store but everyone i keep putting on keeps making the global permission error some back, is that cause there not new templates?

if it is only the new templates i can use, does anyone know where i can find a white background one with red as the theme colour.

also i keep seeing people saying is it rc2 or rc1 etc, what does this stand for im completly confused.

 

i cant do the simple html page to create my theme either as i just dont have the no how to do this :(

 

I just want a simple red and white store :(

please can anyone help.

 

 

Can anyone help?

Link to comment
Share on other sites

The latest versions of oscommerce don't require register globals to be enabled (in case this is the error you receive). I would suggest to use the latest version rc2a (since it has fixed bugs and security issues) and find a template based on that version, or hire someone to develop a simple template for it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...