Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Admin & Cache


Flonaldo

Recommended Posts

Hi everybody, i finished my oscommerce site and everything works; You can see here the admin section

BUT when i moved to a new domain i had this problem There is something after login.php, and there is something after every php file in the Admin! I'm not more able to see orders (White Page) and Customers! It seems a cache problem...but i'm not able to solve this problem...

Any idea?

Link to comment
Share on other sites

Hi everybody, i finished my oscommerce site and everything works; You can see here the admin section

BUT when i moved to a new domain i had this problem There is something after login.php, and there is something after every php file in the Admin! I'm not more able to see orders (White Page) and Customers! It seems a cache problem...but i'm not able to solve this problem...

Any idea?

 

Looks like a perfectly good admin login screen to me.

Link to comment
Share on other sites

Looks like a perfectly good admin login screen to me.

heheh it's not good as it appears... infact after every page in the admin section there si this ----> ?osCAdminID=tvp9v27clu90n6mk2ii6r18172 and i don't know why!

Link to comment
Share on other sites

Any idea? My problem is always the same...when i try to view the order it show me a white page...i don't know why the path to order isn't www.mydomain.com/admin/orders.php but it's www.mydomain.com/admin/orders.php?osCAdminID=fk4snrj6q3o76f14ncpfttkl56; In the old domain i hadn't this problem...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...