Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Wrong Customer - Correct Billing & Shipping


hatemuscle242

Recommended Posts

Orders getting posted under wrong customer.

 

I have a site that is supporting about 16.6 million hits & 2.4 million page views per month, so at times the server was getting a little taxed. Anyhow, we installed Page_Cache 1.3 in dec of 2004. Everything was working great. On Jan 15 of 2005, we upgraded to 1.4, and everything seemed OK, but we have found 3 orders got placed under the wrong customer. The shipping address & billing address are the correct customer, but the customer is a different customer. We have not made *ANY* other changes to the system since the upgrade other than adding an additional processor & another gig of ram.

 

Has anybody else noticed the problem?

Anybody know of any thing to try?

 

We are really under the gun, because the site takes several 100 orders per day, so we cannot let this go on.

Link to comment
Share on other sites

Orders getting posted under wrong customer.

 

I have a site that is supporting about 16.6 million hits & 2.4 million page views per month, so at times the server was getting a little taxed. Anyhow, we installed Page_Cache 1.3 in dec of 2004. Everything was working great. On Jan 15 of 2005, we upgraded to 1.4, and everything seemed OK, but we have found 3 orders got placed under the wrong customer. The shipping address & billing address are the correct customer, but the customer is a different customer. We have not made *ANY* other changes to the system since the upgrade other than adding an additional processor & another gig of ram.

 

Has anybody else noticed the problem?

Anybody know of any thing to try?

 

We are really under the gun, because the site takes several 100 orders per day, so we cannot let this go on.

 

 

I am also seeing this same problem. Have you resolved this problem? If so how was it resolved? Thanks

Link to comment
Share on other sites

I am also seeing this same problem. Have you resolved this problem? If so how was it resolved? Thanks

 

hi! same problem here!

sometimes bad customer and shipping address too, and different billing address

help!!! :'(

Max.

Link to comment
Share on other sites

sounds like you are all on a shared server and your host has not disabledd you from accessing the /tmp directory, this needs to be changed to /home/path/tmp (somthing along those lines, depends upon what host gave you) where you create the tmp directory in relation to your own path.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...