Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Failed opening required 'includes/application_top.php'


derm_w

Recommended Posts

Hi all,

 

Sorry to have to ask such a basic question, but could anyone suggest where I might start looking to find the cause of this fatal error?

 

"Failed opening required 'includes/application_top.php' (include_path='.\;C:\HSphere.NET\3rdparty\PHP\5.2.3\PEAR')"

 

I've installed wamp2 and also osc successfully on my localhost and everything works just fine, but when I try to put it online on my remote server I get above fatal error.

 

I'm on day two of trying to figure this out now and I'm all out of ideas.

Would really, really appreciate any suggestions.

 

Many thanks.

Link to comment
Share on other sites

Thanks for your reply Dan.

 

Yes, I edited in my production server hostname, username, password and database name in both configure.php files.

 

I've just now uninstalled osc and am doing a painstaking re-install just to ensure I've not missed out on something vital.

 

Thanks again.

Link to comment
Share on other sites

Thanks Dan.

 

I'm beginning get the picture now. I was so fixated with db settings that I overlooked all the other stuff.

 

So back to the configure.php files again.

 

Kind regards.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...