Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

sudden trouple w/ USPS module


aac

Recommended Posts

Hi!

 

I have a question for everyone.

 

Out of the clear blue the USPS module is not working properly during the check out process. I had it set up with the following options:

1) Express

2) Priority

3) Parcel

 

Everything has been fine, but for some reason the following is happening:

 

When checking out: if a customer chooses PARCEL SHIPPING, then on the next page, the shipping method shows EXPRESS and charges as such: When you click on EDIT to change this, it shows that PARCEL was chosen.

 

The same thing happened when I changed the options to Parcel and Priority. If Parcel was chosen, the following page showed I chose Priority and charged for Priority. I am now just offering Parcel until I can fix this......

 

Has anyone else had this problem? Does anyone know how I can fix this?

 

Thank you for your time!

AC

Link to comment
Share on other sites

Can I get a couple of quotes for fixing this problem from some expert osc people? The person that worked on my site in the past is no longer available. Please pm me....Thanks

Link to comment
Share on other sites

Can I get a couple of quotes for fixing this problem from some expert osc people? The person that worked on my site in the past is no longer available. Please pm me....Thanks

search the forum. such as:

 

here

 

and

 

here

Link to comment
Share on other sites

search the forum. such as:

 

here

 

and

 

here

 

 

Thanks. Yes, I read these after I posted. However, I still need an expert of osc to do this for me. I am too novice to do it. I found this http://addons.oscommerce.com/info/4129

 

So, if anyone out there wants what seems like an easy job, please pm me a quote......

 

Thanks in advance!

AC

Link to comment
Share on other sites

Trust me it is not hard to do!

You can do it as a complete novice in 20 minutes.

And that is being hesitant and second guessing yourself.

 

Which module are you using for USPS?

 

I highly recommend USPS Methods, which is actively being worked on and enhanced.

If USPS Methods 2x-3x, there is a fix published in the contrib support thread http://www.oscommerce.com/forums/index.php?sho...6950&st=220

 

You will need to update the sql and the php for the fix to take.

BACK UP BACK UP BACK UP!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...