Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Blank Page High on Google?


abubobbob

Recommended Posts

Hi, I was redoing some of my listings and without knowing I deleted a product which I had only listed a day before... But somehow that product was quite high up in the serps, so now its got all the description and everything on google but people clicking on it will find a blank page >.<.

 

Is there a way to force a new product into this particular webaddress? Im Chemos friendly SEO URLS, so it is a unique one.

 

Thanks for any help.

 

Bob

Link to comment
Share on other sites

Hi, I was redoing some of my listings and without knowing I deleted a product which I had only listed a day before... But somehow that product was quite high up in the serps, so now its got all the description and everything on google but people clicking on it will find a blank page >.<.

 

Is there a way to force a new product into this particular webaddress? Im Chemos friendly SEO URLS, so it is a unique one.

 

Thanks for any help.

 

Bob

 

 

you could try writing a 301 redirect into your .htaccess file, this will direct traffic from the old link to your new link

 

add

 

Redirect 301 /directory/oldproductpage http://www.yourdomain.com/yournewpage

 

this has the added benefit of carrying over any pagerank assigned

Link to comment
Share on other sites

you could try writing a 301 redirect into your .htaccess file, this will direct traffic from the old link to your new link

 

add

 

Redirect 301 /directory/oldproductpage http://www.yourdomain.com/yournewpage

 

this has the added benefit of carrying over any pagerank assigned

 

THanks for that. But I dont know where osc directory is that stores all the products... Could anyone help me with this. Oh and which htaccess file do I place it in? Thanks for all the help.

Link to comment
Share on other sites

ermmm I saw I neat looking thing in the cpanel called Redirects... seemed like it would do the job for me... but after doing the redirect for that page my whole site is down saying the following:

 

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster and inform them of the time the error occurred, and anything you might have done that may have caused the error.

 

More information about this error may be available in the server error log.

 

 

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

 

Ive deleted the redirect I put it but the error is still there >.<, Where do I start to fix this one please.

 

Regards

 

Abu

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...