Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

contact_us.php Vulnerabilites in 2.2 RC2a?


desiredin

Recommended Posts

My other shop, had some undocumented features (vulnerabilites) on a couple occasions with the contact page. It's running an older version. But I basically got to the point of dropping the form, and going with a mailto: tag.

 

I am building a new site with the 2.2 RC2a. I have looked around at the changes being made to the last few releases and haven't been able to confirm if those vulnerabilities have been taken care of?

 

Am I safe for the moment with what is packaged or is there some patching I need to do?

Link to comment
Share on other sites

Wayne,

 

My understanding is that all known vulnerabilities with the contact_us.php page have been resolved by or before 2.2 RC2a.

 

-jared

Link to comment
Share on other sites

Wayne,

 

My understanding is that all known vulnerabilities with the contact_us.php page have been resolved by or before 2.2 RC2a.

 

-jared

 

Excellent. That's what I like to hear. :D

 

Thanks Jared.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...