Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

No Products in Admin using UltraPics


Recommended Posts

Hello everyone. I am a noob to the OsCommerce community and have a fresh install of OsCommerce 2.2-MS2. I have installed the UltraPics add-on and when I go to view my catagories/products, nothing is there. I restore the original file and everything is good. Has anyone experienced this before? I tried overwriting the original and also appending the changes, but both ways end up with the same result. Thanks in advance for any help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...