Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Automatic thumbnail


blr044

Recommended Posts

I did install Automatic Thumbnail from here!

 

There is a folder imagecache in my images directory - ( images/imagecache/ ). After refreshing page several times and even closed browser to clear cache and reopen browser. About one-fourth of images look great, great proportion. But still there are the rest, all I get is black square.

 

I believe I found the problem, but I am not able to correct it. So am asking for some help on this.

 

Do not know why this is happening. But I notice for every image where ever there is a black square, that image in image folder permission is set at 777. while the remaining images permission is set at 644. I tried to change the permission of theses images, but ftp will not change them.

 

Not even to change permission at CP on server where site is hosted.

 

Am stumped.

 

Thanks.

 

blr044

Link to comment
Share on other sites

All images appear normal now. After about half a dozen times of closing browser and restarting, it did not solve the problem. Out of 1500 images there were five images did not work right. So i deleted them from DB and shut it down and then reinstalled the the images and descriptions. Now all is great. Can not explain why the problem, but now I am ok.

 

blr044

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...