Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

popup_image not working


tofuwarrior

Recommended Posts

Hi, whether I enable or disable the popup image template in my STS admin (latest version) it appears to bypass it all and the popup box shows the usual site header footer and all the tags that would normally be replaced by STS.

 

Anyone any idea how I can work out what is going wrong.

 

I'm new to STS and a bit stumped to be honest.

Any help or pointers really gratefully received.

 

Apart from that it is working great!

 

Paul

Link to comment
Share on other sites

  • 4 weeks later...
Hi, whether I enable or disable the popup image template in my STS admin (latest version) it appears to bypass it all and the popup box shows the usual site header footer and all the tags that would normally be replaced by STS.

 

Anyone any idea how I can work out what is going wrong.

 

I'm new to STS and a bit stumped to be honest.

Any help or pointers really gratefully received.

 

Apart from that it is working great!

 

Paul

 

 

Same Problem here: http://www.jonasclark.com/catalog/product_.../products_id/71

 

the Click to enlarge doesn't work...

 

Somebody please help!!!!!! :'(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...