Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

What version of MySQL is required?


online.education

Recommended Posts

What version of MySQL is required in order to install osCommerce? I searched in Google for phrases like "osCommerce MySQL Version" and I also searched for "MySQL" in this forum, but I couldn't find an answer for the question, and this is why I'm asking here.

 

Thanks in advance.

Link to comment
Share on other sites

Current download package will work with MySQL 4 or 5.

 

Rob

Rob Bell - Inspired Graphix

Customising osCommerce in Australia, and the world!

View my profile for web and email links.

 

I'm sorry, but i cannot offer Free support via PM etc, and osCommerce forums prohibit me from putting any reference to paid support in my signauture.

However viewing my profile may provide links to my website or something like that which you may find useful.

Link to comment
Share on other sites

It will work but there will probably be some problems, especially with some of the contributions. Some may not work at all.

 

Jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

It will work but there will probably be some problems, especially with some of the contributions. Some may not work at all.

 

Jack

 

Would you elaborate on this? Are they already a part of the standard installation of osCommerce or they are like add-ons?

Link to comment
Share on other sites

Would you elaborate on this? Are they already a part of the standard installation of osCommerce or they are like add-ons?
Contributions are code changes people have written and made available to the oscommerce community. There are thousands of them (see above menu Community->Contributions). Since mysql 3 is quite old at this time and mysql 4 has been out for a while, most authors of the contributions test their code using the latter, at least. So they may contain code that won't work with the earlier version of mysql.

 

Jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...