Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

OSC 2.2rc2a Upgrade Question


B271

Recommended Posts

Hi,

 

My current installation is osCommerce 2.2-MS2, PHP Version 5.2.5 (Zend: 2.2.0), MySQL 4.1.22-standard. My store is not live and I have not added the majority of my products yet but I have installed a few contributions - mostly shipping. Should I upgrade to 2.2rc2a now before the store is live? Will this present problems if and when my host upgrades to MySQL5 or would it be better if I'm already running 2a when they upgrade? If I upgrade, will I need to reinstall all of my contributions? Like I said there are a few, but not too many yet. I would prefer to do it now rather than later if it means less headaches and problems down the road.

 

Thanks

Deb

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...