Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Logo Size - can it be changed?


Guest

Recommended Posts

Hi Guys,

 

Im having trouble changing the logo to my logo - I think it may be because my logo is bigger.

 

Having up loaded my new logo to the correct location, it does not change at the top of the page.

 

Its definately there - i've checked, rechecked and even downloaded it from the file manager to double check and its in the correct place - im sure!

 

BUT as Im new to this there is always a chance i've boobied so id be greatful for help.

 

Oh mustn forget my logo is bigger than the orginial one

 

here's the code in my includes/header.php - store_logo.png is the original file name and my file name (not ocommerce.gif as in some of the posts i've researched on)

 

 <td valign="middle"><?php echo '<a href="' . tep_href_link(FILENAME_DEFAULT) . '">' . tep_image(DIR_WS_IMAGES . 'store_logo.png', 'World of Digital Art', STORE_NAME) . '</a>'; ?></td>

 

Thanks everyone

 

 

Gill

Link to comment
Share on other sites

Hi Guys,

 

Im having trouble changing the logo to my logo - I think it may be because my logo is bigger.

 

Having up loaded my new logo to the correct location, it does not change at the top of the page.

 

Its definately there - i've checked, rechecked and even downloaded it from the file manager to double check and its in the correct place - im sure!

 

BUT as Im new to this there is always a chance i've boobied so id be greatful for help.

 

Oh mustn forget my logo is bigger than the orginial one

 

here's the code in my includes/header.php - store_logo.png is the original file name and my file name (not ocommerce.gif as in some of the posts i've researched on)

 

 <td valign="middle"><?php echo '<a href="' . tep_href_link(FILENAME_DEFAULT) . '">' . tep_image(DIR_WS_IMAGES . 'store_logo.png', 'World of Digital Art', STORE_NAME) . '</a>'; ?></td>

 

Thanks everyone

Gill

 

FIXED it - i just change the file name totally in both the file and the header.php - so i suppose it was chaching that stopped me from seeing it :lol:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...