Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

MVS 1.0 installation, questions..


raybeam

Recommended Posts

I've been trying to install MVS1.0.. I've copied all the files to the OsCommerce installation on my server.

Then I copied the mvs.sql to the root directory of the store (it didn't say in the manual where to put it, was this correct?)

 

Then the manual said:

"For a fresh installation, run the included mvs.sql file from the MySQL command line or from your

favorite database admin tool (I use phpMyAdmin)."

 

OK, I tried that, but couldn't find where in phpMyAdmin to do it..

 

So the installation is not yet finished. When I try to reach the store it displays:

"Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory."

 

And when I try to run the admin tool for the store it says:

"1146 - Table 'allkind2_osc1.vendor_configuration' doesn't exist

 

select configuration_key as cfgKey, configuration_value as cfgValue from vendor_configuration

 

[TEP STOP]"

 

I have major vertigo.. Should I just start over with a new install? Or is this repairable?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...