Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

broken links


wiltsguy

Recommended Posts

hi there, having just moved my store to the root directory none of my links at all are working:

 

heres my includes/configure.php

 

<?php
 define('HTTP_SERVER', 'http://www.fancydressclearance.com');
 define('HTTP_CATALOG_SERVER', 'http://www.fancydressclearance.com');
 define('HTTPS_CATALOG_SERVER', 'http://www.fancydressclearance.com');
 define('ENABLE_SSL_CATALOG', 'false');
 define('DIR_FS_DOCUMENT_ROOT', '/homepages/35/d239081891/htdocs/');
 define('DIR_WS_ADMIN', '/admin/');
 define('DIR_FS_ADMIN', '/homepages/35/d239081891/htdocs/admin/');
 define('DIR_WS_CATALOG', '/');
 define('DIR_FS_CATALOG', '/homepages/35/d239081891/htdocs/');
 define('DIR_WS_IMAGES', 'images/');
 define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');
 define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/');
 define('DIR_WS_INCLUDES', 'includes/');
 define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');
 define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');
 define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');
 define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');
 define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');
 define('DIR_WS_CATALOG_LANGUAGES', DIR_WS_CATALOG . 'includes/languages/');
 define('DIR_FS_CATALOG_LANGUAGES', DIR_FS_CATALOG . 'includes/languages/');
 define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/');
 define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/');
 define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/');

 define('DB_SERVER', 'db1393.oneandone.co.uk');
 define('DB_SERVER_USERNAME', 'xxxxxxxxx');
 define('DB_SERVER_PASSWORD', 'xxxxxxxx);
 define('DB_DATABASE', 'xxxxxxxxxxx');
 define('USE_PCONNECT', 'false');
 define('STORE_SESSIONS', 'mysql');
?>

 

and heres my admin/includes/configure.php file:

 

<?php

define('HTTP_SERVER', 'http://www.fancydressclearance.com/');

define('HTTP_CATALOG_SERVER', 'http://www.fancydressclearance.com/');

define('HTTPS_CATALOG_SERVER', '');

define('ENABLE_SSL_CATALOG', 'false');

define('DIR_FS_DOCUMENT_ROOT', '/homepages/35/d239081891/htdocs/');

define('DIR_WS_ADMIN', '/admin/');

define('DIR_FS_ADMIN', '/homepages/35/d239081891/htdocs/admin/');

define('DIR_WS_CATALOG', '/');

define('DIR_FS_CATALOG', '/homepages/35/d239081891/htdocs/');

define('DIR_WS_IMAGES', 'images/');

define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');

define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/');

define('DIR_WS_INCLUDES', 'includes/');

define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');

define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');

define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');

define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');

define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');

define('DIR_WS_CATALOG_LANGUAGES', DIR_WS_CATALOG . 'includes/languages/');

define('DIR_FS_CATALOG_LANGUAGES', DIR_FS_CATALOG . 'includes/languages/');

define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/');

define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/');

define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/');

 

define('DB_SERVER', 'db1393.oneandone.co.uk');

define('DB_SERVER_USERNAME', 'xxxxxxxxxxxx');

define('DB_SERVER_PASSWORD', xxxxxxxxxx);

define('DB_DATABASE', 'xxxxxxxxxxx');

define('USE_PCONNECT', 'false');

define('STORE_SESSIONS', 'mysql');

?>

 

please help as im as my wits end with it today!

 

cheers

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...