Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

UltraPics - MS2 Image Addon Pack! doesnt work for me


Recommended Posts

If you check here:



there is supposed to be multiple images but none show up except the first one. The admin page works fine when i try to upload the images and I can see the images using ftp. I dont understand why there isnt even a reference in the html to the 2nd image.


What files could possibly cause this error? Could I have screwed up something like html_output.php or something installing a different contribution. I also tried Three images with admin 1.02 first and it didnt work either so I decided to try this one instead, but neither worked even though both images were uploaded. I thought it might be something in product_info but installing the one provided with ultrapicsms2 and it still doesnt show image. Thanks ahead of time.

Link to comment
Share on other sites


that seems to show the test image I uploaded. but when I try to click the first image it just loads forever because I think it doesn't point anywhere. I assume this means it has something to do with the search engine friendly URL thing I installed? I installed this one http://www.oscommerce.com/community/contributions,2796

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...