Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Osc 2.2 rc2a compatible with previous contributions


zandapro

Recommended Posts

Hi there,

 

I want to install the new release of oscommerce 2.2 rc2a, because my hosting has php5. So it's the only way to make it compatible.

 

My question is, if the contributions that exist at the moment, as "add client" in admin panel, or "sef url's", etc..... will work in this version.....

 

I have to put many contributions but I don't know if it will be possible with the new release.....

 

someone has some kind of advise??

 

zanx.

amanda.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...