Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Welcome To Your (store) Image Not displaying


lsaero

Recommended Posts

My store image does not display - I get the defined alternate text instead. The image's source is not defined when I view the source of the page(s).

 

Element Properties -

Location: http://www.chaindraggone.net/oscommerce-2....catalog/images/ (it ends there - no image file name!)

Width: 57px

Height: 40px

Size of File: Unknown (not cached)

Alternate Text: Welcome To Your Chain DragGONE Store

 

I cannot see where to define my own and can make one of my own if necessary. I assumed there'd be a default at least?

 

Here's a snippet of the source where the image exists -

 

</table>

</td>

</tr>

</table>

</td>

</tr>

 

<!-- information_eof //-->

<!-- left_navigation_eof //-->

</table></td>

<!-- body_text //-->

<td width="100%" valign="top"><table border="0" width="100%" cellspacing="0" cellpadding="0">

<tr>

<td><table border="0" width="100%" cellspacing="0" cellpadding="0">

<tr>

<td class="pageHeading">Welcome To Your Chain DragGONE Store</td>

<td align="right"><img src="images/" border="0" alt="Welcome To Your Chain DragGONE Store" title=" Welcome To Your Chain DragGONE Store " width="57" height="40"></td>

 

</tr>

</table></td>

</tr>

<tr>

<td><img src="images/pixel_trans.gif" border="0" alt="" width="100%" height="10"></td>

</tr>

<tr>

<td><table border="0" width="100%" cellspacing="0" cellpadding="2" class="productListing">

<tr>

 

<td align="center" class="productListing-heading"> </td>

<td class="productListing-heading"> <a

Link to comment
Share on other sites

It's because when you created your categories, you neglected to specify an image for them.

:blush:

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...