Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Local install Problems with 2.2ms2-060817


Guest

Recommended Posts

Hey all,

 

I am trying to install oscommerce-2.2ms2-060817 on a local host. I have installed both EasyPHP and xamppite (at separate times of course) but have not been able to get past step 2 in the install. Per another forum, it is due to using PHP 5 instead of an earlier version. I have tried to find a version of local server software that still runs the earlier PHP and or MySQL without any luck. The only reason I am trying to install this is due to a fully active store that is running this same version. Any ideas or suggestions would really be appreciated!

 

Matthew

Link to comment
Share on other sites

Hey all,

 

I am trying to install oscommerce-2.2ms2-060817 on a local host. I have installed both EasyPHP and xamppite (at separate times of course) but have not been able to get past step 2 in the install. Per another forum, it is due to using PHP 5 instead of an earlier version. I have tried to find a version of local server software that still runs the earlier PHP and or MySQL without any luck. The only reason I am trying to install this is due to a fully active store that is running this same version. Any ideas or suggestions would really be appreciated!

 

Matthew

wamp has v4 and v5 of php.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...