Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Missing caption title in coupon_admin.php


skipper251

Recommended Posts

Hi,

 

I have just installed CCGV 5.19 on an osCommerce site, which has a few mods (not many), but have found something really wierd going on:

 

When I add a new discount code, it shows the correct screen for adding it, and the preview confirms the details are correct. However, when viewing it in the list of added codes, it does not show the coupon name, but shows the rest of the details for each code? I have checked in the db - adjusting the coupon_id seems to fix it as a workaround (they are misaligned with the coupon_id code in the coupon_descriptions table), but as I am going to give this site to a customer, I cannot let him have it until this is working! I have completely removed the db tables, and reinstalled with the SQL code fix (which uses the updated ENGINE keyword), and this is still the same.

 

Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...