Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Certain sections do not go to pages 2, 3 and so on


Kyrsten

Recommended Posts

I don't know what happened, I hadn't made any changes to my site other than adding items to the catalog, I made no changes to the OScommerce files since I first set it up several months ago, but for some reason when viewing the "Specials" page and the "What's New" pages, if you try to click on a page number to go to that page the first page just appears again, same thing happens if you click next.

 

Fortunately I do not have this problem when viewing category pages. When viewing category pages you can scroll through the items in the pages no problem.

 

I have reuploaded all the files fresh from a clean download that I keep on my hard drive for the specials.php page, which consisted of serveal uploads and this didnt help the issue at all.

 

Can someone please point me in the right direction as to what might be the problem as to why additional pages in specials.php and whats new cant be viewed. They did work fine before, and I havent added on any new modules since this issue has come up, the last module I added was last August and these features were working fine then and only stopped working about a month ago.

 

If you want to view the issue I am talking about the web page is Collegenuthut.com

 

Thanks in advance for all your help in resolving this issue.

Link to comment
Share on other sites

I don't know what happened, I hadn't made any changes to my site other than adding items to the catalog, I made no changes to the OScommerce files since I first set it up several months ago, but for some reason when viewing the "Specials" page and the "What's New" pages, if you try to click on a page number to go to that page the first page just appears again, same thing happens if you click next.

 

Fortunately I do not have this problem when viewing category pages. When viewing category pages you can scroll through the items in the pages no problem.

 

I have reuploaded all the files fresh from a clean download that I keep on my hard drive for the specials.php page, which consisted of serveal uploads and this didnt help the issue at all.

 

Can someone please point me in the right direction as to what might be the problem as to why additional pages in specials.php and whats new cant be viewed. They did work fine before, and I havent added on any new modules since this issue has come up, the last module I added was last August and these features were working fine then and only stopped working about a month ago.

 

If you want to view the issue I am talking about the web page is Collegenuthut.com

 

Thanks in advance for all your help in resolving this issue.

 

 

 

sounds similar to a problem I had with some of my cms sites see here http://www.eukhost.com/forums/showthread.php?t=4492 mod security implemented by your host could be the problem as it blocks any html in your item descriptions and causes the server to display the last page or something like that, there is is fix in the thread I posted link to, try it and see.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...