Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Shopping Cart doesn't show up - HTTP 500 error


inga_g

Recommended Posts

I run a bilingual website. The last two days I installed oscthumb, bannermanager 1.5, created additional "box pages", made some changements to the text of several checkout files as well as to some data tables in order to fix several minor bugs. I changed graphics design and the stylsheet. Unfortunately I didn't write down every single step I did.

 

Everything went quite smoothly until this evening I discovered that the shopping cart doesn't show up (I get a HTTP 500 error) when I'm logged in as a customer and when I had switched to my english language version. In the german version I don't face the problem, nor do I see problems to open the page when I'm NOT logged in. In the latter case the normal page shows up with the message: "Your Shopping Cart Is Empty".

 

Of course a HTTP 500 error can have many sources, but I would like to encircle it a bit. My site is highly customised, so I really don't want to make a new clean installation. I assume that I made a mistake in some PHP script of the english version of my site. But so far I couldn't figure out which.

 

To make a long posting short: does anyone have an idea if the problem could be related to a MySql issue?

 

Thanks for all of your ideas!

Chris

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...