Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

(sub)categories do not work, productpages do


irvi

Recommended Posts

I've installed this great contrib on my test site (www.ikenmijnkind.nl/testwinkel), but when I click on the categories and subcategories nohting changes in the url. When I finally select a product, the url is changed. Also when I use the manufacturers box (Merken) it also works.

I've used version 1.9 (and the index.php of 1.10), tried the url rewrite fixes (1 to 3) and 'The doubled subcategories bug fixed + More than 2 level categories fix 1'.

The only big difference between my shop and the provided files is the html_output, because I use "On the Fly Auto Thumbnailer", but I also tried the provided html_output file, but without results.

 

Anyone an idea where I have to look?

 

Sorry, I thought I posted this in the topic of SEF URL. I posted a reply there also

Edited by irvi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...